Payment acceptance issues on the GEPP platform

Incident Report for Rubean GEPP Platform

Resolved

Verification of many trasaction resulted in completely positive results. We are closing the case
Posted Dec 05, 2025 - 21:48 CET

Monitoring

The business partner informed us about a solution of the issue. Rubean is trying to verify the status.
Posted Dec 05, 2025 - 21:39 CET

Update

The businesspartner is still trying to address the issue. Team Rubean is assisiting where possible.
Posted Dec 05, 2025 - 20:36 CET

Update

We are (still) waiting for the business partner to address the issue.
Posted Dec 05, 2025 - 18:28 CET

Identified

The business partner has identified the issue and is updating his platform within hte next 30 - 45 minutes
Posted Dec 05, 2025 - 17:23 CET

Investigating

We are continueing the issue together with the acquirer. There seem to be connection issues and all sides are investigating.
Posted Dec 05, 2025 - 17:05 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 05, 2025 - 17:02 CET

Investigating

We are recognizing transaction authorization issues on this platform (only this on) and we are investigating.
Posted Dec 05, 2025 - 16:46 CET
This incident affected: Payment Gateway Services.